ntp: add hotplug class for ntp-events
[openwrt/openwrt.git] / package / utils / busybox / Makefile
index 718cf787dcf6cda00612a07d6801398179af68ed..fcfdc8bbefe0e563c85f0fa60e7ca34de94b5a92 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
 PKG_VERSION:=1.22.1
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 PKG_FLAGS:=essential
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -116,6 +116,7 @@ define Package/busybox/install
        $(INSTALL_BIN) ./files/cron $(1)/etc/init.d/cron
        $(INSTALL_BIN) ./files/telnet $(1)/etc/init.d/telnet
        $(INSTALL_BIN) ./files/sysntpd $(1)/etc/init.d/sysntpd
+       $(INSTALL_BIN) ./files/ntpd-hotplug $(1)/usr/sbin/ntpd-hotplug
        -rm -rf $(1)/lib64
 endef