move package description to a separate definition, remove it when DESCRIPTION=TITLE
[openwrt/openwrt.git] / package / wireless-tools / Makefile
index e6f2fbc13e2467d3667aaabfb091b20c12ea0c07..6582af12d26601be464d1f745e77318dfb2e3441 100644 (file)
@@ -26,12 +26,14 @@ define Package/wireless-tools
   SECTION:=net
   CATEGORY:=Base system
   TITLE:=Tools for manipulating Linux Wireless Extensions
-  DESCRIPTION:=\
-       This package contains a collection of tools for configuring wireless \\\
-       adapters implementing the "Linux Wireless Extensions".
   URL:=http://hplabs.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
 endef
 
+define Package/wireless-tools/description
+ This package contains a collection of tools for configuring wireless 
+ adapters implementing the "Linux Wireless Extensions".
+endef
+
 define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)