color change to make menuconfig easier to read (patch from #1730)
[openwrt/openwrt.git] / target / Makefile
index 9a7dff2a78d0aa0bc3ea008e4cb79c1bdb233c04..a3b15b26592c8b4bc041ba11777b2fcceb4b18e2 100644 (file)
@@ -51,5 +51,5 @@ image_install: image_compile
 imagebuilder_install: image_install
        $(MAKE) -C imagebuilder install
 
-%-prereq %-prepare %-download %-clean %-compile %-install: FORCE
+%-prereq %-prepare %-download %-clean %-compile %-install %-refresh %-update: FORCE
        $(MAKE) -C $* $(patsubst $*-%,%,$@)