fix acx compile error with VLYNQ support (#7281)
[openwrt/openwrt.git] / target / imagebuilder / Makefile
index e0b64ead47ce5ed1e84acbf9d5a67b1e3fdad04b..42fb7bb69b1fe70429ca8f97b17bdc9d65b40891 100644 (file)
@@ -23,9 +23,10 @@ all: compile
 $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
        rm -rf $(PKG_BUILD_DIR)
        mkdir -p $(IB_KDIR) $(PKG_BUILD_DIR)/staging_dir/host $(PKG_BUILD_DIR)/target
+       -cp $(TOPDIR)/.config $(PKG_BUILD_DIR)/.config
        $(CP) \
                $(INCLUDE_DIR) $(SCRIPT_DIR) \
-               $(TOPDIR)/rules.mk $(TOPDIR)/.config \
+               $(TOPDIR)/rules.mk \
                ./files/Makefile \
                $(TMP_DIR)/.targetinfo \
                $(TMP_DIR)/.packageinfo \