rewrite image generation
[openwrt/openwrt.git] / target / linux / adm5120 / router_le / profiles / 100-Atheros.mk
index 029586848f1344e592f35d8d3484c232f2f92806..8ad626c0cf000c6f81926488e239704d965617d9 100644 (file)
@@ -1,17 +1,17 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Atheros
-  NAME:=Atheros WiFi (default)
-  PACKAGES:=kmod-madwifi
+       NAME:=Atheros WiFi
+       PACKAGES:=kmod-madwifi
 endef
 
 define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards
+       Package set compatible with hardware using Atheros WiFi cards.
 endef
-$(eval $(call Profile,Atheros))
 
+$(eval $(call Profile,Atheros))