include atm drivers in default images, otherwise firmware is just useless
[openwrt/openwrt.git] / target / linux / ar7 / Makefile
index 99c7bb0ee48c2000569544bd87437485bc43e8a7..a78c703f41c3b5edba6e3adc4b37595afe56fe08 100644 (file)
@@ -11,10 +11,13 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.26.7
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES+= kmod-pppoa ppp-mod-pppoa br2684ctl kmod-acx \
+               kmod-sangam-atm-annex-a kmod-sangam-atm-annex-b
+
 define Target/Description
        Build firmware images for TI AR7 based routers
 endef