ar71xx: add support for the devolo dLAN pro 500 Wireless+
[openwrt/openwrt.git] / target / linux / ar71xx / Makefile
index a7ee05f36d288988846f14537e6e0b07d7003450..6aeea73e4af2386e49f001f5b9bc170bd54f5e1b 100644 (file)
@@ -13,13 +13,12 @@ FEATURES:=mips16
 CPU_TYPE=34kc
 SUBTARGETS:=generic nand mikrotik
 
-LINUX_VERSION:=3.10.28
+KERNEL_PATCHVER:=3.18
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
-       kmod-ledtrig-default-on kmod-ledtrig-timer kmod-ledtrig-netdev \
+       kmod-gpio-button-hotplug swconfig \
        kmod-ath9k wpad-mini uboot-envtools
 
 $(eval $(call BuildTarget))