ar71xx: add default LED configuration for D-Link DIR-615 rev. C1
[openwrt/openwrt.git] / target / linux / ar71xx / Makefile
index 2491bc63084479025e6bc0efa4a85625f73f519b..6d4b3f242961cffa777646fe53508d911b1b84f7 100644 (file)
@@ -13,13 +13,12 @@ FEATURES:=mips16
 CPU_TYPE=34kc
 SUBTARGETS:=generic nand mikrotik
 
-LINUX_VERSION:=3.10.18
+KERNEL_PATCHVER:=3.14
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
-       kmod-ledtrig-default-on kmod-ledtrig-timer kmod-ledtrig-netdev \
+       kmod-gpio-button-hotplug swconfig \
        kmod-ath9k wpad-mini uboot-envtools
 
 $(eval $(call BuildTarget))