ar71xx: add support for buffalo WZR-450HP2
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 80e71921065b4da15502d1e91ab37dec93898636..900f6a846e73dfec511ea2ee6a20add37631284e 100644 (file)
@@ -49,6 +49,17 @@ endef
 
 $(eval $(call Profile,WZRHPG450H))
 
+define Profile/WZR450HP2
+       NAME:=Buffalo WZR-450HP2
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZR450HP2/Description
+       Package set optimized for the Buffalo WZR-450HP2
+endef
+
+$(eval $(call Profile,WZR450HP2))
+
 define Profile/WZR600DHP
        NAME:=Buffalo WZR-600DHP
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev