added board support for compex wpj558
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 34914738100abc2a5abfbb07b1b04646a410f5f7..a6f2239c94ea11600c146ef519c2ef198a3b29c2 100644 (file)
@@ -26,3 +26,16 @@ define Profile/WPE72/Description
 endef
 
 $(eval $(call Profile,WPE72))
+
+
+define Profile/WPJ558
+       NAME:=Compex WPJ558
+       PACKAGES:=kmod-ath10k pciutils
+endef
+
+define Profile/WPJ558/Description
+       Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))
+