ar71xx: support for D-LINK DIR-615 rev. E4
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index ec79ddecf43d85ab0f0c8263526a87b26f1e01c3..3068c4f31ac6441ebbe1c29e73d1b2e6e745d8e8 100644 (file)
@@ -29,6 +29,18 @@ endef
 $(eval $(call Profile,DIR615C1))
 
 
+define Profile/DIR615E4
+       NAME:=D-Link DIR-615 rev. E4
+       PACKAGES:=
+endef
+
+define Profile/DIR615E4/Description
+       Package set optimized for the D-Link DIR-615 rev. E4.
+endef
+
+$(eval $(call Profile,DIR615E4))
+
+
 define Profile/DIR825B1
        NAME:=D-Link DIR-825 rev. B1
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev