ar71xx: build images for the TP-Link TL-WR703N v1 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index c770d4915110de839924b3cabef1fa5d7eba43a3..ba55f3e0435bca719618da8ce73b01ad5b2566ba 100644 (file)
@@ -27,6 +27,17 @@ endef
 
 $(eval $(call Profile,TLMR3420V1))
 
+define Profile/TLWR703NV1
+       NAME:=TP-LINK TL-WR703N v1
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLWR703NV1/Description
+       Package set optimized for the TP-LINK TL-WR703N v1.
+endef
+
+$(eval $(call Profile,TLWR703NV1))
+
 define Profile/TLWA901NDV1
        NAME:=TP-LINK TL-WA901ND v1
        PACKAGES:=