ar71xx: add profile and build image for the TEW-673GRU board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index de8f6695b7cdc21469fc8cbabdefb08ab82979ef..4b1bc1f58c2ef9ed8a9fb6d8ef2bb06b22c57401 100644 (file)
@@ -26,3 +26,14 @@ define Profile/TEW652BRP/Description
 endef
 
 $(eval $(call Profile,TEW652BRP))
 endef
 
 $(eval $(call Profile,TEW652BRP))
+
+define Profile/TEW673GRU
+       NAME:=TRENDNet TEW-673GRU
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/TEW673GRU/Description
+       Package set optimized for the TRENDNet TEW-673GRU.
+endef
+
+$(eval $(call Profile,TEW673GRU))