ar71xx: add support for the devolo dLAN Hotspot
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / wd.mk
index 872f56fbaa34b8d86c26dd498b6769c57a2870fc..b8cb99b94e5d30dd7b984881d3bb30d60c33c7b3 100644 (file)
@@ -13,5 +13,24 @@ endef
 define Profile/MYNETN600/Description
   Package set optimized for the WD My Net N600 device.
 endef
-
 $(eval $(call Profile,MYNETN600))
+
+define Profile/MYNETN750
+       NAME:=WD My Net N750
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+define Profile/MYNETN750/Description
+  Package set optimized for the WD My Net N750 device.
+endef
+
+$(eval $(call Profile,MYNETN750))
+
+define Profile/MYNETREXT
+       NAME:=WD My Net Wi-Fi Range Extender
+       PACKAGES:=rssileds
+endef
+
+define Profile/MYNETREXT/Description
+  Package set optimized for the WD My Net Wi-Fi Range Extender device.
+endef
+$(eval $(call Profile,MYNETREXT))