ar71xx: add support for the Telldus TellStick ZNet Lite
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index ca4437b4b845156082a3283088b77560c3d20639..44b917890618768cd9ba0e31ee73465fcb77a926 100644 (file)
@@ -1061,6 +1061,15 @@ define Device/smart-300
 endef
 TARGET_DEVICES += smart-300
 
+define Device/tellstick-znet-lite
+    $(Device/tplink-16mlzma)
+    BOARDNAME := TELLSTICK-ZNET-LITE
+    DEVICE_PROFILE := TELLSTICKZNETLITE
+    TPLINK_HWID := 0x00726001
+    CONSOLE := ttyATH0,115200
+endef
+TARGET_DEVICES += tellstick-znet-lite
+
 define Device/oolite
     $(Device/tplink-16mlzma)
     BOARDNAME := GS-OOLITE