ar71xx: rename firmware for Chinese version of TL-WR941ND v6
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index ca63129b97e5934a17fd2cf61f10c57863e6b9bf..ae398d90d2b567c3945d9badd889efb694e32024 100644 (file)
@@ -677,13 +677,14 @@ define Device/tl-wr941nd-v5
     TPLINK_HWID := 0x09410005
 endef
 
-define Device/tl-wr941nd-v6
+# Chinese version (unlike European) is similar to the TL-WDR3500
+define Device/tl-wr941nd-v6-cn
     $(Device/tplink-4mlzma)
     BOARDNAME := TL-WDR3500
     DEVICE_PROFILE := TLWR941
     TPLINK_HWID := 0x09410006
 endef
-TARGET_DEVICES += tl-wr941nd-v5 tl-wr941nd-v6
+TARGET_DEVICES += tl-wr941nd-v5 tl-wr941nd-v6-cn
 
 define Device/tl-wr1041n-v2
     $(Device/tplink-4mlzma)