ar71xx: create image for the TP-Link TL-WR740N v3
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index abcf6256e9ffada5ebbcc74bf5a7061e2a4e388a..d808a1d8aa7468b96856b9523dbc73cf969807c3 100644 (file)
@@ -591,6 +591,11 @@ define Image/Build/Profile/TLWR740NV1
        $(call Image/Build/Template/$(fs_64k)/$(1),TPLINK,tl-wr740n-v1,$(tlwe740nv1_cmdline),TL-WR740Nv1)
 endef
 
+tlwe740nv3_cmdline=board=TL-WR741ND console=ttyS0,115200
+define Image/Build/Profile/TLWR740NV3
+       $(call Image/Build/Template/$(fs_64k)/$(1),TPLINK,tl-wr740n-v3,$(tlwe740nv3_cmdline),TL-WR740Nv3)
+endef
+
 tlwr841nv15_cmdline=board=TL-WR841N-v1.5 console=ttyS0,115200
 define Image/Build/Profile/TLWR841NV15
        $(call Image/Build/Template/$(fs_squash)/$(1),TPLINK,tl-wr841n-v1.5,$(tlwr841nv15_cmdline),TL-WR841Nv1.5)
@@ -703,6 +708,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/TLWA901NDV2,$(1))
        $(call Image/Build/Profile/TLWR741NDV1,$(1))
        $(call Image/Build/Profile/TLWR740NV1,$(1))
+       $(call Image/Build/Profile/TLWR740NV3,$(1))
        $(call Image/Build/Profile/TLWR841NV15,$(1))
        $(call Image/Build/Profile/TLWR841NDV3,$(1))
        $(call Image/Build/Profile/TLWR841NDV5,$(1))