ar71xx: add support for Ubiquiti Litebeam M5
[openwrt/openwrt.git] / target / linux / ar71xx / image / generic-ubnt.mk
index 66d7c524964e37b8fcab836fcc3170a31bf8a07b..478ac3ea8b10cb71e887596853b18b033e78af02 100644 (file)
@@ -157,6 +157,13 @@ define Device/ubnt-nano-m-xw
 endef
 TARGET_DEVICES += ubnt-nano-m-xw
 
+define Device/ubnt-lbe-m5
+  $(Device/ubnt-xw)
+  DEVICE_TITLE := Ubiquiti Litebeam M5
+  BOARDNAME := UBNT-LBE-M5
+endef
+TARGET_DEVICES += ubnt-lbe-m5
+
 define Device/ubnt-loco-m-xw
   $(Device/ubnt-xw)
   DEVICE_TITLE := Ubiquiti Loco XW