ar71xx: Add support for Ubiquity Bullet M (XW)
[openwrt/openwrt.git] / target / linux / ar71xx / image / generic-ubnt.mk
index 84471a5c50f31e0565bf1ce6455598d6754fb945..5caad50b0ad1de2d07a8363896bd4155de405853 100644 (file)
@@ -188,6 +188,13 @@ define Device/ubnt-loco-m-xw
 endef
 TARGET_DEVICES += ubnt-loco-m-xw
 
+define Device/ubnt-bullet-m-xw
+  $(Device/ubnt-xw)
+  DEVICE_TITLE := Ubiquiti Bullet-M XW
+  BOARDNAME := UBNT-BM-XW
+endef
+TARGET_DEVICES += ubnt-bullet-m-xw
+
 define Device/ubnt-rocket-m-xw
   $(Device/ubnt-xw)
   DEVICE_TITLE := Ubiquiti Rocket M XW