ar71xx: add model detection for UniFi AC-LR
[openwrt/openwrt.git] / target / linux / ar71xx / image / generic-ubnt.mk
index 5caad50b0ad1de2d07a8363896bd4155de405853..c7d17f20aaa480bd1acd43cc10e4fa40735d5f77 100644 (file)
@@ -138,6 +138,12 @@ define Device/ubnt-unifiac-lite
 endef
 TARGET_DEVICES += ubnt-unifiac-lite
 
+define Device/ubnt-unifiac-lr
+  $(Device/ubnt-unifiac-lite)
+  DEVICE_TITLE := Ubiquiti UniFi AC-LR
+endef
+TARGET_DEVICES += ubnt-unifiac-lr
+
 define Device/ubnt-unifiac-mesh
   $(Device/ubnt-unifiac-lite)
   DEVICE_TITLE := Ubiquiti UniFi AC-Mesh