ar71xx: add support for Zbtlink ZBT-WE1526
[openwrt/openwrt.git] / target / linux / ar71xx / image / legacy-devices.mk
index 1d295f10069aeef502ff4f6b1a6814e91311a01e..72114cdce93cd9b0b5fb464473f34e65a8fdf870 100644 (file)
@@ -705,6 +705,12 @@ define LegacyDevice/WZR450HP2
 endef
 LEGACY_DEVICES += WZR450HP2
 
+define LegacyDevice/ZBTWE1526
+  DEVICE_TITLE := Zbtlink ZBT-WE1526
+  DEVICE_PACKAGES := kmod-usb-core kmod-usb2
+endef
+LEGACY_DEVICES += ZBTWE1526
+
 define LegacyDevice/ZCN1523H28
   DEVICE_TITLE := Zcomax ZCN-1523H-2-8
 endef