ar71xx: create profile and build image for the OpenMesh A60 board
[openwrt/openwrt.git] / target / linux / ar71xx / image / legacy-devices.mk
index 528b2b41c658dfed6ad9a57462f0b40f1288533b..a1b4e894252267f7b4366fd404f312819cf627ef 100644 (file)
@@ -1,3 +1,10 @@
+define LegacyDevice/A60
+   DEVICE_TITLE := OpenMesh A60
+   DEVICE_PACKAGES := om-watchdog kmod-ath10k ath10k-firmware-qca988x \
+       mod-usb-core kmod-usb2
+endef
+LEGACY_DEVICES += A60
+
 define LegacyDevice/ALFANX
   DEVICE_TITLE := ALFA Network N2/N5 board
 endef