image: add KERNEL_SIZE to the default device vars
[openwrt/openwrt.git] / target / linux / ar71xx / image / ubnt.mk
index ab245df987b7b3026daf39ea9d5d9ab27f5b9306..98c9ca0066e8a79e2e4f1d3d6fe814515a52a8d4 100644 (file)
@@ -7,7 +7,7 @@
 define Build/mkubntimage
        $(STAGING_DIR_HOST)/bin/mkfwimage \
                -B $(UBNT_BOARD) -v $(UBNT_TYPE).$(UBNT_CHIP).v6.0.0-OpenWrt-$(REVISION) \
-               -k $(word 1,$^) \
+               -k $(IMAGE_KERNEL) \
                -r $@ \
                -o $@
 endef