lantiq: add Netgear DM200 support
[openwrt/openwrt.git] / target / linux / ath25 / Makefile
index c09220db6441e85538e2554676b3dcecf68b47cc..27c26396590f86c3fd592226c057db0b647ae2b3 100644 (file)
@@ -12,14 +12,14 @@ BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs low_mem small_flash
 MAINTAINER:=Sergey Ryazanov <ryazanov.s.a@gmail.com>
 
-KERNEL_PATCHVER:=4.4
-
-include $(INCLUDE_DIR)/target.mk
-
-DEFAULT_PACKAGES += wpad-mini kmod-ath5k swconfig kmod-gpio-button-hotplug
+KERNEL_PATCHVER:=4.9
 
 define Target/Description
        Build firmware images for Atheros SoC boards
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
+DEFAULT_PACKAGES += wpad-mini kmod-ath5k swconfig kmod-gpio-button-hotplug
+
 $(eval $(call BuildTarget))