build: fix subtarget descriptions
[openwrt/openwrt.git] / target / linux / ath25 / Makefile
index c09220db6441e85538e2554676b3dcecf68b47cc..86db43fd66f7a1b42b6906ee276e83cd72ac9b80 100644 (file)
@@ -14,12 +14,12 @@ MAINTAINER:=Sergey Ryazanov <ryazanov.s.a@gmail.com>
 
 KERNEL_PATCHVER:=4.4
 
-include $(INCLUDE_DIR)/target.mk
-
-DEFAULT_PACKAGES += wpad-mini kmod-ath5k swconfig kmod-gpio-button-hotplug
-
 define Target/Description
        Build firmware images for Atheros SoC boards
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
+DEFAULT_PACKAGES += wpad-mini kmod-ath5k swconfig kmod-gpio-button-hotplug
+
 $(eval $(call BuildTarget))