ath79: add variant UniFi AP LR
[openwrt/openwrt.git] / target / linux / ath79 / image / generic-ubnt.mk
index e6a6de48f0567659580fe49b7306132db639cc66..fe158e584b804370a81d9a98015cfa1d0c48c2d2 100644 (file)
@@ -217,6 +217,14 @@ define Device/ubnt_unifi-ap
 endef
 TARGET_DEVICES += ubnt_unifi-ap
 
+define Device/ubnt_unifi-ap-lr
+  $(Device/ubnt-bz)
+  DEVICE_MODEL := UniFi AP
+  DEVICE_VARIANT := LR
+  SUPPORTED_DEVICES += unifi ubnt,unifi ubnt,unifi-ap
+endef
+TARGET_DEVICES += ubnt_unifi-ap-lr
+
 define Device/ubnt_unifiac
   DEVICE_VENDOR := Ubiquiti
   SOC := qca9563