kernel: update 3.10 to 3.10.13
[openwrt/openwrt.git] / target / linux / avr32 / Makefile
index 650d4936bf5ea42d3857316e240abd94cfa034aa..a7387e3fd0ab32185ca0454efe3313d42484095b 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,9 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.25.10
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+
+LINUX_VERSION:=3.10.13
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -18,4 +20,6 @@ define Target/Description
   Build firmware images for ATNGW100 board
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))