add a workaround for a race-condition in the wl driver (triggered by ap+sta mode...
[openwrt/openwrt.git] / target / linux / brcm-2.4 / Makefile
index 449219adb9962233a7c138a86edf060c45f77578..1e909d98d7561b7b7a0b4db7e9c87d6fc05f901c 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=brcm
 BOARDNAME:=Broadcom BCM947xx/953xx
-FEATURES:=pci usb pcmcia squashfs jffs2
+FEATURES:=squashfs jffs2
 
 define Target/Description
        Build firmware images for Broadcom based routers
@@ -20,9 +20,9 @@ define Target/Description
        with TFTP client too.
 endef
 
-LINUX_VERSION:=2.4.32
+LINUX_VERSION:=2.4.33.4
 LINUX_RELEASE:=1
-LINUX_KERNEL_MD5SUM:=38f4d0830e95a20f4bfed17622d5557c
+LINUX_KERNEL_MD5SUM:=aca0257549c385a227088ad8853a72a2
 
 include $(INCLUDE_DIR)/kernel-build.mk
 DEFAULT_PACKAGES += kmod-switch nvram