brcm2708: properly detect the Raspberry Pi Zero
[openwrt/openwrt.git] / target / linux / brcm2708 / image / Makefile
index 269e0159c95190bd89318093d34a9b31a96eff7c..6916a2b4aed43a273142517bd93c178d970d4885 100644 (file)
@@ -54,7 +54,7 @@ endef
 DEVICE_VARS += DEVICE_DTS
 
 define Device/rpi
-  DEVICE_TITLE := Raspberry Pi B/B+/CM
+  DEVICE_TITLE := Raspberry Pi B/B+/CM/Zero
   DEVICE_DTS := bcm2708-rpi-b bcm2708-rpi-b-plus bcm2708-rpi-cm
 endef
 ifeq ($(SUBTARGET),bcm2708)