build: Prevent more gzip timestamps
[openwrt/openwrt.git] / target / linux / brcm63xx / Makefile
index af50101fc22b06342871aa739174646727431d14..6ec6303e8807e2bdd36d716751321eaadfdea53d 100644 (file)
@@ -9,12 +9,14 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
-FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.14
+SUBTARGETS:=generic smp
+FEATURES:=squashfs usb atm pci pcmcia usbgadget
+KERNEL_PATCHVER:=3.18
+MAINTAINER:=Jonas Gorski <jogo@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += wpad-mini kmod-switch gpioctl
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers