kernel: update linux 3.3 to 3.3.6
[openwrt/openwrt.git] / target / linux / brcm63xx / Makefile
index 94ee4c5fce0c475da8b514eb6d3dc2817a2f0cac..9072e9ba813d821ab7a4374df523573f5eff6aea 100644 (file)
@@ -10,11 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.16
+LINUX_VERSION:=3.3.6
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += wpad-mini kmod-switch gpioctl
+DEFAULT_PACKAGES += kmod-switch kmod-input-gpio-keys-polled \
+       kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers