include kmod-switch in the default images
[openwrt/openwrt.git] / target / linux / brcm63xx / Makefile
index f2df855f1e8f73c1dd58dd92c0004926cc59a22a..aaf3e8f863b2a38aa571f62ace80c26692dd930b 100644 (file)
@@ -9,17 +9,17 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
-FEATURES:=squashfs jffs2 usb atm
-LINUX_VERSION:=2.6.27.15
+FEATURES:=squashfs jffs2 usb atm pci
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += hostapd-mini
+DEFAULT_PACKAGES += hostapd-mini kmod-switch
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
        currently supports BCM6348 and BCM6358 based devices.
-       (e.g. Inventel Livebox, Siemens SE515)
+       (e.g. Inventel Livebox, Siemens SE515, Neufbox 4)
 endef
 
 $(eval $(call BuildTarget))