bcm63xx: Add support for the T-Home Speedport W 303V
[openwrt/openwrt.git] / target / linux / brcm63xx / Makefile
index 5bdc10384d1e9f48622196e3f0265dd5e4941b2c..b54230eff6e8a5948595f7d29f19387952afd12f 100644 (file)
@@ -10,11 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.35.9
+LINUX_VERSION:=2.6.37.6
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += wpad-mini kmod-switch gpioctl
+DEFAULT_PACKAGES += kmod-switch gpioctl kmod-input-gpio-buttons \
+       kmod-leds-gpio kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers