fix register definitions for bcm6358, thanks SGDA
[openwrt/openwrt.git] / target / linux / brcm63xx / Makefile
index 0e0898461763cc92ad9f34911c89bfcb0552f3e3..ba4dc0c9e61f7e605e7db7411ffb1a5cc4898b73 100644 (file)
@@ -8,14 +8,15 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=brcm63xx
-BOARDNAME:=Broadcom BCM963xx
-FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.22.4
+BOARDNAME:=Broadcom BCM63xx
+FEATURES:=squashfs jffs2 usb atm
+LINUX_VERSION:=2.6.27.9
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
+       currently supports BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515)
 endef