bcm63xx: Add support for the T-Com Speedport W 500V.
[openwrt/openwrt.git] / target / linux / brcm63xx / image / Makefile
index 589e47c561a706e3a4e0fe75d036b205c5d5137f..2671536e8425accdda5b463cda9483ac33eea7e9 100644 (file)
@@ -189,6 +189,8 @@ define Image/Build
        # Telsey CPVA642-type (e.g. CPA-ZNTE60T)
        $(call Image/Build/CFE,$(1),CPVA642,6358,CPA-ZNTE60T,,--signature "Telsey Tlc",--signature2 "99.99.999",--second-image-flag "0")
 
+       # T-Com Speedport W 500V
+       $(call Image/Build/CFEFIXUP,$(1),96348GW,6348,SPW500V)
 endef
 
 $(eval $(call BuildImage))