brcm63xx: move kernel load address to 8MiB
[openwrt/openwrt.git] / target / linux / brcm63xx / image / Makefile
index 47756bf39b5c896a1690bbb9c5a7ee92dca16738..a55fc46d6c191021db9b2a524d4c111a74c11bd9 100755 (executable)
@@ -7,7 +7,7 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-LOADADDR = 0x80010000          # RAM start + 64K
+LOADADDR = 0x80800000          # RAM start + 8MB
 KERNEL_ENTRY = $(LOADADDR)     # Newer kernels add a jmp to the kernel_entry at the start of the binary
 RAMSIZE = 0x02000000           # 32MB
 LZMA_TEXT_START = 0x81800000   # 32MB - 8MB