brcm63xx: remove broken DSP platform device code
[openwrt/openwrt.git] / target / linux / brcm63xx / patches-4.14 / 108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch
index 215d17502b89ff614175620cf29c23fbcbf0ca80..7d0a35c6226343590d9483f7ae9fcb4fdc8f0c16 100644 (file)
@@ -21,13 +21,12 @@ Signed-off-by: Florian Fainelli <florian@openwrt.org>
 
 --- a/arch/mips/bcm63xx/Makefile
 +++ b/arch/mips/bcm63xx/Makefile
-@@ -2,7 +2,8 @@
+@@ -2,7 +2,7 @@
  obj-y         += clk.o cpu.o cs.o gpio.o irq.o nvram.o prom.o reset.o \
-                  setup.o timer.o dev-dsp.o dev-enet.o dev-flash.o \
-                  dev-pcmcia.o dev-rng.o dev-spi.o dev-hsspi.o dev-uart.o \
--                 dev-wdt.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o
-+                 dev-wdt.o dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o \
-+                 usb-common.o
+                  setup.o timer.o dev-enet.o dev-flash.o dev-pcmcia.o \
+                  dev-rng.o dev-spi.o dev-hsspi.o dev-uart.o dev-wdt.o \
+-                 dev-usb-ohci.o dev-usb-usbd.o usb-common.o
++                 dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o
  obj-$(CONFIG_EARLY_PRINTK)    += early_printk.o
  
  obj-y         += boards/