brcm63xx: Add Huawei HG655b support
[openwrt/openwrt.git] / target / linux / brcm63xx / profiles / huawei.mk
index 594389ec0e151be5baeb8c016fbfff0ccc7e2e72..a6764b73e3281a9680a9f7f026d95cb0c7d2885b 100644 (file)
@@ -43,3 +43,13 @@ define Profile/HG556a_C/Description
   Package set optimized for Huawei HG556a version C (Ralink).
 endef
 $(eval $(call Profile,HG556a_C))
+
+define Profile/HG655b
+  NAME:=Huawei HG655b
+  PACKAGES:=kmod-rt2800-pci wpad-mini \
+       kmod-usb2 kmod-usb-ohci kmod-ledtrig-usbdev
+endef
+define Profile/HG655b/Description
+  Package set optimized for Huawei HG655b, HG655d.
+endef
+$(eval $(call Profile,HG655b))