brcm63xx: move CPVA502+ to dts
[openwrt/openwrt.git] / target / linux / brcm63xx / profiles / telsey.mk
index 5e2359aa0df3d7bb744933d5a3cb7b601d10c069..a8ad31eb1f5e2e22696648e807af1dc4d582a3b0 100644 (file)
@@ -5,6 +5,15 @@
 # See /LICENSE for more information.
 #
 
+define Profile/CPVA502PLUS
+  NAME:=Telsey CPVA502+
+  PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/CPVA502PLUS/Description
+  Package set optimized for CPVA502+.
+endef
+$(eval $(call Profile,CPVA502PLUS))
+
 define Profile/CPVA642
   NAME:=Telsey CPVA642-type (CPA-ZNTE60T)
   PACKAGES:=kmod-rt61-pci wpad-mini\