targets: remove useless quotes around KERNELNAME
[openwrt/openwrt.git] / target / linux / ep93xx / Makefile
index e3c93a8f0a8c7b4cde861c2f8ace4b6ff715b53c..ad7fb31bd30716d47d052c3ec5f8e8f3eeef8098 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,13 +9,16 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=ep93xx
 BOARDNAME:=Cirrus Logic EP93xx
-FEATURES:=squashfs jffs2 ext2 targz usb
-CFLAGS:=-Os -pipe -march=armv4t -funit-at-a-time
+FEATURES:=squashfs ext4 targz usb display sound
+CPU_TYPE:=arm920t
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.36
+LINUX_VERSION:=3.8.13
+
+DEVICE_TYPE:=developerboard
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))