now that the gemini target is working, get rid of the obsolete and buggy storm target
[openwrt/openwrt.git] / target / linux / generic-2.6 / patches-2.6.23 / 402-ledtrig_default_on.patch
index 62214a337938c759101fd42c83cf8ed8970418a4..accece5d79b32eea51b9eca109d2201874f1a18a 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.23.17/drivers/leds/Kconfig
-===================================================================
---- linux-2.6.23.17.orig/drivers/leds/Kconfig
-+++ linux-2.6.23.17/drivers/leds/Kconfig
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
 @@ -143,4 +143,11 @@ config LEDS_TRIGGER_MORSE
        tristate "LED Morse Trigger"
        depends on LEDS_TRIGGERS
@@ -14,10 +12,8 @@ Index: linux-2.6.23.17/drivers/leds/Kconfig
 +        If unsure, say Y.
 +
  endif # NEW_LEDS
-Index: linux-2.6.23.17/drivers/leds/Makefile
-===================================================================
---- linux-2.6.23.17.orig/drivers/leds/Makefile
-+++ linux-2.6.23.17/drivers/leds/Makefile
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
 @@ -24,3 +24,4 @@ obj-$(CONFIG_LEDS_TRIGGER_TIMER)     += ledt
  obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)   += ledtrig-ide-disk.o
  obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT)  += ledtrig-heartbeat.o