remove linux 2.4 specific build system code
[openwrt/openwrt.git] / target / linux / generic-2.6 / patches-2.6.34 / 902-darwin_scripts_include.patch
index be31abeac683473374e855b10d276692c76e8a89..39b6abe8d00ba004f4785cf9253a27d1ee925df5 100644 (file)
@@ -62,7 +62,7 @@
  #define ARRAY_SIZE(arr) (sizeof(arr) / sizeof(arr[0]))
 --- a/scripts/kconfig/Makefile
 +++ b/scripts/kconfig/Makefile
-@@ -130,6 +130,9 @@ check-lxdialog  := $(srctree)/$(src)/lxd
+@@ -140,6 +140,9 @@ check-lxdialog  := $(srctree)/$(src)/lxd
  # we really need to do so. (Do not call gcc as part of make mrproper)
  HOST_EXTRACFLAGS = $(shell $(CONFIG_SHELL) $(check-lxdialog) -ccflags)
  HOST_LOADLIBES   = $(shell $(CONFIG_SHELL) $(check-lxdialog) -ldflags $(HOSTCC))