kernel: refresh patches
[openwrt/openwrt.git] / target / linux / generic / patches-2.6.35 / 012-extra_optimization.patch
index 0b5174cbbdfc82379f206ff66a529c06113e09d1..b5f4f393af7eebbffd4f496540a8d894dffaad9a 100644 (file)
@@ -1,6 +1,6 @@
 --- a/Makefile
 +++ b/Makefile
-@@ -529,7 +529,7 @@ all: vmlinux
+@@ -532,7 +532,7 @@ all: vmlinux
  ifdef CONFIG_CC_OPTIMIZE_FOR_SIZE
  KBUILD_CFLAGS += -Os
  else
@@ -9,7 +9,7 @@
  endif
  
  include $(srctree)/arch/$(SRCARCH)/Makefile
-@@ -567,6 +567,9 @@ endif
+@@ -570,6 +570,9 @@ endif
  NOSTDINC_FLAGS += -nostdinc -isystem $(shell $(CC) -print-file-name=include)
  CHECKFLAGS     += $(NOSTDINC_FLAGS)