imx6: move to Linux 4.9 kernel
[openwrt/openwrt.git] / target / linux / imx6 / Makefile
index 4e55a76bb5e1cedc5ed5c4926f49844b52b2f1a3..ae6a9b0d5d79b232f1309396552fe611dcf60aa8 100644 (file)
@@ -14,10 +14,12 @@ CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=neon
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.44
+KERNEL_PATCHVER:=4.9
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:="zImage dtbs"
+KERNELNAME:=zImage dtbs
+
+DEFAULT_PACKAGES += uboot-envtools
 
 $(eval $(call BuildTarget))