kernel: update to kernel version 2.6.32.32
[openwrt/openwrt.git] / target / linux / iop32x / Makefile
index f7556c2e80aa69a88e31373885ae701badcb0dc3..9ec3cb5054f792056611a9c64d9af78607d0e19a 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,16 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
-FEATURES:=squashfs jffs2
+FEATURES:=squashfs
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.24.7
+LINUX_VERSION:=2.6.32.32
 
 include $(INCLUDE_DIR)/target.mk
 
-define Kernel/Configure
-       $(call Kernel/Configure/Default)
-       $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
-       $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
 $(eval $(call BuildTarget))