ipq806x: add GSBI1 node to DTSI
[openwrt/openwrt.git] / target / linux / ipq806x / Makefile
index 24409d67191dd5a585ef3b32d36dbcf332913a8b..69d3aa1e569d79a9436bf14035063986cc12c5e4 100644 (file)
@@ -8,20 +8,19 @@ BOARDNAME:=Qualcomm Atheros IPQ806X
 FEATURES:=squashfs nand fpu ramdisk
 CPU_TYPE:=cortex-a15
 CPU_SUBTYPE:=neon-vfpv4
-MAINTAINER:=John Crispin <john@phrozen.org>
 SUBTARGETS:=generic
 
-KERNEL_PATCHVER:=4.19
+KERNEL_PATCHVER:=5.4
 
 KERNELNAME:=zImage Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
-       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform \
+       kmod-ata-ahci kmod-ata-ahci-platform \
        kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport \
-       kmod-usb-phy-qcom-dwc3 kmod-usb3 kmod-usb-dwc3-qcom \
-       kmod-ath10k-ct wpad-basic \
+       kmod-phy-qcom-ipq806x-usb kmod-usb3 kmod-usb-dwc3-qcom \
+       kmod-ath10k-ct wpad-basic-wolfssl \
        uboot-envtools
 
 $(eval $(call BuildTarget))