kernel: bump 4.14 to 4.14.48 for 18.06
[openwrt/openwrt.git] / target / linux / ipq806x / patches-4.14 / 0032-phy-add-qcom-dwc3-phy.patch
index f392a71abb4f8a4c4d6e762e0a6eb82e54e84b18..e430329acdb327a677674d322aa7e88247c67062 100644 (file)
@@ -13,10 +13,10 @@ Signed-off-by: Andy Gross <agross@codeaurora.org>
 
 --- a/drivers/phy/qualcomm/Kconfig
 +++ b/drivers/phy/qualcomm/Kconfig
-@@ -56,3 +56,15 @@
-       select GENERIC_PHY
-       help
-         Support for the USB HSIC ULPI compliant PHY on QCOM chipsets.
+@@ -56,3 +56,15 @@ config PHY_QCOM_USB_HSIC
+       select GENERIC_PHY
+       help
+         Support for the USB HSIC ULPI compliant PHY on QCOM chipsets.
 +
 +config PHY_QCOM_DWC3
 +      tristate "QCOM DWC3 USB PHY support"
@@ -31,7 +31,7 @@ Signed-off-by: Andy Gross <agross@codeaurora.org>
 +
 --- a/drivers/phy/qualcomm/Makefile
 +++ b/drivers/phy/qualcomm/Makefile
-@@ -8,3 +8,4 @@
+@@ -8,3 +8,4 @@ obj-$(CONFIG_PHY_QCOM_UFS)             += phy-qcom-
  obj-$(CONFIG_PHY_QCOM_UFS)            += phy-qcom-ufs-qmp-20nm.o
  obj-$(CONFIG_PHY_QCOM_USB_HS)                 += phy-qcom-usb-hs.o
  obj-$(CONFIG_PHY_QCOM_USB_HSIC)       += phy-qcom-usb-hsic.o