kernel: bump 4.14 to 4.14.48 for 18.06
[openwrt/openwrt.git] / target / linux / ipq806x / patches-4.14 / 0034-ARM-Add-Krait-L2-register-accessor-functions.patch
index 3f820fa4f69065653ecdbca178b4b1ca12f0cc0a..5380f2c7f9a37982be6855702dfa91181d6427e8 100644 (file)
@@ -42,19 +42,19 @@ Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
 --- a/arch/arm/common/Kconfig
 +++ b/arch/arm/common/Kconfig
 @@ -7,6 +7,9 @@ config DMABOUNCE
-       bool
-       select ZONE_DMA
-
+       bool
+       select ZONE_DMA
 +config KRAIT_L2_ACCESSORS
 +      bool
 +
  config SHARP_LOCOMO
-       bool
-
+       bool
 --- a/arch/arm/common/Makefile
 +++ b/arch/arm/common/Makefile
 @@ -7,6 +7,7 @@ obj-y                          += firmware.o
-
  obj-$(CONFIG_SA1111)          += sa1111.o
  obj-$(CONFIG_DMABOUNCE)               += dmabounce.o
 +obj-$(CONFIG_KRAIT_L2_ACCESSORS) += krait-l2-accessors.o