kernel: bump 4.14 to 4.14.48 for 18.06
[openwrt/openwrt.git] / target / linux / ipq806x / patches-4.14 / 0043-clk-qcom-Add-Krait-clock-controller-driver.patch
index 00bdcec45666d285693061b2d68881c5a89a1336..dcc10ec79c395bdf29e375ea64c492d7843c488d 100644 (file)
@@ -60,9 +60,9 @@ Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
 --- a/drivers/clk/qcom/Kconfig
 +++ b/drivers/clk/qcom/Kconfig
 @@ -213,6 +213,14 @@ config KPSS_XCC
-         if you want to support CPU frequency scaling on devices such
-         as MSM8960, APQ8064, etc.
-
+         if you want to support CPU frequency scaling on devices such
+         as MSM8960, APQ8064, etc.
 +config KRAITCC
 +      tristate "Krait Clock Controller"
 +      depends on COMMON_CLK_QCOM && ARM
@@ -72,8 +72,8 @@ Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
 +        Say Y if you want to support CPU frequency scaling.
 +
  config KRAIT_CLOCKS
-       bool
-       select KRAIT_L2_ACCESSORS
+       bool
+       select KRAIT_L2_ACCESSORS
 --- a/drivers/clk/qcom/Makefile
 +++ b/drivers/clk/qcom/Makefile
 @@ -38,3 +38,4 @@ obj-$(CONFIG_QCOM_CLK_RPM) += clk-rpm.o