kernel: update to version 4.4.14
[openwrt/openwrt.git] / target / linux / ipq806x / patches-4.4 / 145-cpufreq-Add-a-cpufreq-krait-based-on-cpufre.patch
index f33c9e0d8cf3ae2e34d5423fd635dc403202794c..67770e8ce9f3f402513bab8cb21e2eecc18e6a80 100644 (file)
@@ -21,7 +21,7 @@ Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
 
 --- a/drivers/cpufreq/Kconfig
 +++ b/drivers/cpufreq/Kconfig
-@@ -198,6 +198,19 @@
+@@ -198,6 +198,19 @@ config CPUFREQ_DT
  
          If in doubt, say N.
  
@@ -43,7 +43,7 @@ Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
  endif
 --- a/drivers/cpufreq/Makefile
 +++ b/drivers/cpufreq/Makefile
-@@ -13,6 +13,7 @@
+@@ -13,6 +13,7 @@ obj-$(CONFIG_CPU_FREQ_GOV_CONSERVATIVE)
  obj-$(CONFIG_CPU_FREQ_GOV_COMMON)             += cpufreq_governor.o
  
  obj-$(CONFIG_CPUFREQ_DT)              += cpufreq-dt.o
@@ -446,7 +446,7 @@ Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
 +MODULE_LICENSE("GPL v2");
 --- a/drivers/cpufreq/qcom-cpufreq.c
 +++ b/drivers/cpufreq/qcom-cpufreq.c
-@@ -168,11 +168,8 @@
+@@ -168,11 +168,8 @@ static int __init qcom_cpufreq_populate_
  
  static int __init qcom_cpufreq_driver_init(void)
  {